Feed-læser

Der lukkes for 118 sårbarheder i Foxits PDF-programmer

DKCERT - tir, 10/02/2018 - 13:41

Det har været en tung uge for PDF-programmerne.

Tidligere kunne DKCERT fortælle, at Adobe netop har lukket 86 svagheder i Reader og Acrobat.

Nu er turen så kommet til Foxit PDF Reader og Foxit PhantomPDF, der udfører lignende PDF-opgaver.

Denne gang er antallet af sårbarheder dog endnu højere, nemlig på 118.

Samlet set er der således lukket over 200 PDF-huller på en enkelt uge.

Foxit anbefaler, ikke overraskende, at brugere opgraderer Foxit PDF Reader og Foxit PhantomPDF til version 9.3.

Sprog Dansk Keywords: PDFsårbarhederFoxit Reader

Facebooks sikkerhedsproblem berører op til 90 millioner brugerkonti

DKCERT - tir, 10/02/2018 - 08:52

I weekenden har Facebook haft problemer i forbindelse med, at en svaghed er blevet udnyttet.

I den første udmelding var antallet af konti, der har fået kompromitteret login-informationer, opgivet til 50 millioner, men tallet kan være helt op til 90 millioner brugerkonti, skriver flere medier.

Der er blevet udnyttet en svaghed i den såkaldte ”vis mig-funktion”. Hvis du er blevet logget ud af din konto, er det et symptom på, at du har været ramt af problemet.

Sprog Dansk Keywords: Facebookpassword

Adobe udsender 86 rettelser

DKCERT - tir, 10/02/2018 - 08:22

Adobe har netop udsendt sikkerhedsrettelser til både MacOS- og Windows-versionerne af Adobe Acrobat og Adobe Reader. Virksomhedens værktøjer til at se, skabe og håndtere PDF-filer.

Pakken indeholder 86 rettelser.

47 af dem er kategoriseret som ”kritiske”, og 39 har fået stemplet ”vigtige”.

Adobe har gennem de seneste måneder udsendt flere rettelser uden for den normale opdateringscyklus.

Anbefaling:

Du bør altid opdatere dine softwareprodukter med de nyeste rettelser fra producenten.

Sprog Dansk Keywords: Adobe ReaderAdobe Acrobatopdateringer

Sider

Abonnér på Danish e-Infrastructure Cooperation indsamler