DKCERT

Abonnér på DKCERT feed
Opdateret: 1 dag 19 timer siden

Kritisk sårbarhed i Drupal

man, 02/25/2019 - 08:18

Drupal rapporterer om en kritisk sårbarhed i core-modulet, der potentielt kan give mulighed for afvikling af ekstern og ondsindet kode.

Drupal er et open source content management system (CMS), der anvende som rammeværk for massevis af websider.

Sårbarheden berører:

  • Dropal Core-versioner tidligere end 8.6.10 og 8.5.11.

Hvis sårbarheden udnyttes, kan det medføre, at en angriber kan installere programmer, manipulere data eller oprette nye konti.

Sprog Dansk Keywords: Drupal

Sider